#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:23 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:29)
  2. AI review (szlin, 09:00:59)
    1. https://gitlab.com/cip-project/cip-testing/linux-cip-ci/merge_requests/24 (szlin, 09:01:51)

  3. Kernel maintenance updates (szlin, 09:05:39)
  4. Kernel testing (szlin, 09:07:26)
  5. CIP Core (szlin, 09:07:40)
  6. Software update (szlin, 09:10:02)
  7. AOB (szlin, 09:10:31)
    1. ACTION: Provide the CIP mini-summit slide with as a PDF file - Pavel (szlin, 09:16:20)


Meeting ended at 09:16:38 UTC (full logs).

Action items

  1. Provide the CIP mini-summit slide with as a PDF file - Pavel


People present (lines said)

  1. szlin (56)
  2. pave1 (12)
  3. kazu (7)
  4. brlogger (3)
  5. suzuki9 (2)
  6. fujita[m] (1)
  7. masashi910 (1)
  8. yamamodo (1)


Generated by MeetBot 0.1.4.