09:00:23 <szlin> #startmeeting CIP IRC weekly meeting
09:00:23 <brlogger> Meeting started Thu Nov  7 09:00:23 2019 UTC and is due to finish in 60 minutes.  The chair is szlin. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:23 <brlogger> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:23 <brlogger> The meeting name has been set to 'cip_irc_weekly_meeting'
09:00:29 <szlin> #topic rollcall
09:00:33 <szlin> please say hi if you're around
09:00:40 <kazu> hi
09:00:44 <suzuki9> hi
09:00:45 <yamamodo> hi
09:00:50 <masashi910> hi
09:00:59 <szlin> #topic AI review
09:01:01 <fujita[m]> hi
09:01:32 <szlin> 1. Provide the cases to cip-testing to build up the test environment - Iwamatsu-san
09:01:33 <pave1> hi
09:01:44 <szlin> Quote from Iwamatsu-san "Merged by Chris. Please close this A.I. Thanks for Chris."
09:01:51 <szlin> #info https://gitlab.com/cip-project/cip-testing/linux-cip-ci/merge_requests/24
09:02:16 <szlin> 2. Test LTS (pre)releases directly - patersonc
09:02:26 <szlin> patersonc: are you around?
09:03:19 <szlin> it seems like Chris is not around, so I will skip his AI for now.
09:03:30 <szlin> 5. Investigate the RT test tools - Pavel
09:03:53 <szlin> pave1: you can get more detailed information from meeting minutes
09:04:08 <pave1> Ok, let me take a look.
09:04:24 <szlin> pave1: thanks
09:04:25 <szlin> 6. Combine rootfilesystem with kselftest binary - Iwamatsu-san
09:04:38 <szlin> Quote from Iwamatsu-san "This is WIP. Please keep."
09:04:59 <szlin> 9. Do we want to go with the current approach where GitLab CI is run ‘out of tree’- Kernel team
09:05:18 <szlin> Quote from Iwamatsu-san "We discussion by Mail now. Some opinions come from Chris."
09:05:26 <pave1> I think we should have Chris around for that discussion.
09:05:36 <szlin> pave1: exactly
09:05:39 <szlin> #topic Kernel maintenance updates
09:05:57 <szlin> Quote from Iwamatsu-san "I reviewed v4.4.198."
09:06:13 <pave1> I am reviewing 4.19.81 and 4.19.82. I'm now preparing 4.19-cip-rt release.
09:06:33 <szlin> pave1: thank you for your update
09:06:38 <pave1> Trouble is, upstream -rt is still on 4.19.72. I hope it moves forward soon.
09:07:11 <szlin> any other topics?
09:07:19 <szlin> 3
09:07:20 <szlin> 2
09:07:21 <szlin> 1
09:07:26 <szlin> #topic Kernel testing
09:07:33 <szlin> any other topics?
09:07:38 <szlin> 3
09:07:38 <szlin> 2
09:07:39 <szlin> 1
09:07:40 <szlin> #topic CIP Core
09:07:50 <kazu> hi
09:08:15 <kazu> 1. Recevied the required cost information from Freexian to maintain Debian 8 packages proposed by Toshiba/Renesas
09:08:28 <kazu> I would like to re-start this discussion in ML soon
09:08:56 <kazu> 2. WIP: Supporting remaining CIP reference H/W in CIP Core (isar/deby)
09:09:13 <kazu> there is no other technical updates in this week :-)
09:09:39 <szlin> kazu: thanks.
09:09:42 <szlin> any other topics?
09:09:58 <szlin> 3
09:09:59 <szlin> 2
09:10:00 <szlin> 1
09:10:02 <szlin> #topic Software update
09:10:11 <suzuki9> I'm sorry I don't have any update in this week.
09:10:18 <szlin> suzuki9: noted.
09:10:23 <szlin> any other topics?
09:10:26 <szlin> 3
09:10:27 <szlin> 2
09:10:28 <szlin> 1
09:10:31 <szlin> #topic AOB
09:10:34 <szlin> any other business?
09:10:46 <pave1> Will the meetings move w.r.t. GMT?
09:11:21 <pave1> We switched to winter time here, so this was at different local time for me.
09:11:38 <pave1> I just want to know if it stays here or if there will be another change.
09:11:51 <szlin> pave1: The meeting time is UTC (GMT) 09:00
09:12:17 <pave1> szlin: Ok; and Tuesday meeting on zoom is fixed to GMT, too?
09:13:43 <szlin> pave1: the jury is still out, we're voting now.
09:13:58 <kazu> pave1 I guess the new time for TSC meeting has not been decided yet, we are voting in doodle
09:14:25 <pave1> Aha, ok :-).
09:14:28 <pave1> Thanks!
09:14:39 <szlin> Yoshi sent the email to ask the vote two days ago
09:15:22 <szlin> pave1: can you provide the CIP mini-summit slide with as a PDF file?
09:15:43 <pave1> szlin: Yes, will do.
09:15:48 <szlin> I can integrate into a single slide.
09:15:52 <szlin> pave1: thank you.
09:16:20 <szlin> #action Provide the CIP mini-summit slide with as a PDF file - Pavel
09:16:27 <szlin> any other business?
09:16:30 <szlin> 3
09:16:31 <szlin> 2
09:16:32 <szlin> 1
09:16:38 <szlin> #endmeeting