#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:02 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:16)
  2. AI review (szlin, 09:00:55)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-June/002506.html (szlin, 09:01:06)

  3. Kernel maintenance updates (szlin, 09:11:21)
  4. Kernel testing (szlin, 09:13:55)
    1. ACTION: Review and merge "gitlab-ci.yml" - pavel (szlin, 09:15:24)

  5. CIP Core (szlin, 09:20:39)
  6. Software update (szlin, 09:26:29)
  7. AOB (szlin, 09:27:41)


Meeting ended at 09:28:16 UTC (full logs).

Action items

  1. Review and merge "gitlab-ci.yml" - pavel


People present (lines said)

  1. szlin (55)
  2. kazu (23)
  3. patersonc (19)
  4. pave1 (17)
  5. brlogger (3)
  6. bwh (3)
  7. fujita[m] (2)
  8. vidda (1)
  9. yamamodo (1)


Generated by MeetBot 0.1.4.