#cip: CIP IRC weekly meeting

Meeting started by szlin at 09:00:13 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:17)
  2. Kernel maintenance updates (szlin, 09:01:19)
    1. AGREED: Start to review stable kernel in rc stage (szlin, 09:05:50)

  3. Kernel testing (szlin, 09:09:08)
  4. CIP Core (szlin, 09:22:53)
    1. https://validation.linaro.org/static/docs/v2/hacking-session.html (sangorrin, 09:25:17)
    2. ACTION: Send list of binary packages to cip-dev - kazu (szlin, 09:27:03)

  5. Software update (szlin, 09:28:05)
  6. AOB (szlin, 09:32:19)


Meeting ended at 09:33:00 UTC (full logs).

Action items

  1. Send list of binary packages to cip-dev - kazu


People present (lines said)

  1. szlin (52)
  2. patersonc (17)
  3. pave1 (13)
  4. kazu_ (8)
  5. iwamatsu (7)
  6. sangorrin_ (6)
  7. sangorrin (6)
  8. brlogger (3)
  9. bwh (3)
  10. fujita[m] (1)
  11. vidda (1)
  12. gavinlai (1)


Generated by MeetBot 0.1.4.