#cip: CIP weekly IRC meeting

Meeting started by szlin at 09:00:44 UTC (full logs).

Meeting summary

  1. rollcall (szlin, 09:00:50)
  2. Kernel maintenance updates (szlin, 09:01:47)
    1. ACTION: Ask Daniel about the timetable of v4.4.171-rt kernel release (szlin, 09:03:04)

  3. Kernel testing (szlin, 09:04:49)
  4. CIP Core (szlin, 09:07:14)
    1. https://lists.cip-project.org/pipermail/cip-dev/2019-February/001776.html (szlin, 09:08:00)
    2. ACTION: fujita will provide the feedback with CIP core tiny profile package list (szlin, 09:10:09)
    3. ACTION: SZ will provide the feedback with CIP core tiny profile package list (szlin, 09:10:17)

  5. Software update (szlin, 09:11:04)
  6. AOB (szlin, 09:15:14)


Meeting ended at 09:16:16 UTC (full logs).

Action items

  1. Ask Daniel about the timetable of v4.4.171-rt kernel release
  2. fujita will provide the feedback with CIP core tiny profile package list
  3. SZ will provide the feedback with CIP core tiny profile package list


People present (lines said)

  1. szlin (46)
  2. patersonc (5)
  3. fujita[m] (5)
  4. brlogger (3)
  5. hungtran (1)
  6. vidda (1)
  7. mungaip[m] (1)
  8. gavinlai (1)
  9. toscalix (1)


Generated by MeetBot 0.1.4.