09:00:44 <szlin> #startmeeting CIP weekly IRC meeting
09:00:44 <brlogger> Meeting started Thu Feb 14 09:00:44 2019 UTC and is due to finish in 60 minutes.  The chair is szlin. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:44 <brlogger> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:44 <brlogger> The meeting name has been set to 'cip_weekly_irc_meeting'
09:00:50 <szlin> #topic rollcall
09:00:55 <szlin> Happy Valentines Day!
09:01:09 <hungtran> Hi
09:01:11 <vidda> hi
09:01:13 <szlin> please say hi if you're here
09:01:18 <mungaip[m]> hi
09:01:19 <gavinlai> hi
09:01:19 <patersonc> hi
09:01:24 <fujita[m]> hi
09:01:47 <szlin> #topic Kernel maintenance updates
09:01:55 <szlin> wagi: Do you have the plan for v4.4.171-rt kernel release?
09:03:04 <szlin> #action Ask Daniel about the timetable of v4.4.171-rt kernel release
09:03:17 <szlin> iwamatsu: are you around?
09:03:32 <szlin> bwh: do you have any updates?
09:04:34 <szlin> any other updates?
09:04:37 <szlin> 3
09:04:40 <szlin> 2
09:04:41 <szlin> 1
09:04:49 <szlin> #topic Kernel testing
09:05:11 <patersonc> I don't have much to report this week I'm afraid.
09:05:38 <patersonc> Any questions for me?
09:05:55 <toscalix> hi
09:06:14 <szlin> patersonc: thanks.
09:06:23 <szlin> any other questions?
09:06:47 <szlin> 3
09:06:49 <szlin> 2
09:06:51 <szlin> 1
09:07:14 <szlin> #topic CIP Core
09:07:50 <szlin> As I mentioned last week, Daniel Sangorrin has sent the email
09:07:57 <fujita[m]> I'm checking Daniel's mail
09:08:00 <szlin> #link https://lists.cip-project.org/pipermail/cip-dev/2019-February/001776.html
09:08:19 <fujita[m]> Basically we agree with his opinion. I'll reply soon.
09:08:34 <szlin> Please provide your idea or feedback via cip-dev.
09:08:41 <szlin> fujita[m]: thanks for the update.
09:08:50 <fujita[m]> szlin: sure
09:10:09 <szlin> #action fujita will provide the feedback with CIP core tiny profile package list
09:10:17 <szlin> #action SZ will provide the feedback with CIP core tiny profile package list
09:10:36 <szlin> any other questions?
09:10:52 <szlin> 3
09:10:53 <szlin> 2
09:10:55 <szlin> 1
09:11:04 <szlin> #topic Software update
09:11:44 <szlin> Please provide your feedback or idea to Daniel Sangorrin
09:12:19 <szlin> Daniel said he will discuss this topic via cip-dev afterward.
09:12:48 <szlin> any other questions?
09:13:12 <szlin> patersonc: do you need software update tool?
09:14:09 <szlin> fujita[m]: which software update tool do you use?
09:14:47 <fujita[m]> szlin: depends on customers
09:14:57 <szlin> fujita[m]: I see.
09:15:03 <szlin> 3
09:15:06 <szlin> 2
09:15:07 <szlin> 1
09:15:14 <szlin> #topic AOB
09:15:21 <szlin> Any other business?
09:15:40 <patersonc> o
09:15:43 <patersonc> Nope
09:16:02 <szlin> 3
09:16:02 <szlin> 2
09:16:03 <szlin> 1
09:16:16 <szlin> #endmeeting