#cip: CIP dev weekly meeting

Meeting started by gavinlai at 09:00:01 UTC (full logs).

Meeting summary

  1. Kernel maintenance updates (gavinlai, 09:01:38)
    1. ACTION: iwamasu will release v4.4.172 cip kernel today (gavinlai, 09:04:07)

  2. Kernel testing (gavinlai, 09:05:06)
    1. patersonc Added a workaround for the iwg22m bootloader issues (gavinlai, 09:07:06)
    2. https://lava.ciplatform.org/scheduler/labhealth/ (gavinlai, 09:07:15)

  3. CIP Core (gavinlai, 09:08:20)
    1. ACTION: sangorrin will list of packages for cip core v2 tiny profile (gavinlai, 09:11:45)

  4. Software update (gavinlai, 09:12:29)
    1. sangorrin sent an architecture draft to cip-dev (gavinlai, 09:15:07)
    2. https://lists.cip-project.org/pipermail/cip-dev/2019-January/001767.html (gavinlai, 09:15:14)

  5. AOB (gavinlai, 09:16:52)
    1. https://wiki.linuxfoundation.org/civilinfrastructureplatform/start (sangorrin, 09:19:40)


Meeting ended at 09:22:06 UTC (full logs).

Action items

  1. iwamasu will release v4.4.172 cip kernel today
  2. sangorrin will list of packages for cip core v2 tiny profile


Action items, by person

  1. sangorrin
    1. sangorrin will list of packages for cip core v2 tiny profile


People present (lines said)

  1. gavinlai (28)
  2. sangorrin (22)
  3. patersonc (8)
  4. szlin (7)
  5. brlogger (4)
  6. iwamatsu_ (4)
  7. vidda (1)
  8. mungaip[m] (1)


Generated by MeetBot 0.1.4.