09:00:12 <gavinlai> #startmeeting CIP IRC weekly meeting
09:00:12 <brlogger> Meeting started Thu Mar 21 09:00:12 2019 UTC and is due to finish in 60 minutes.  The chair is gavinlai. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:12 <brlogger> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:00:12 <brlogger> The meeting name has been set to 'cip_irc_weekly_meeting'
09:00:25 <gavinlai> #topic roll call
09:00:32 <gavinlai> please say hi if you're here
09:00:34 <bwh> hi
09:00:37 <vidda> hi
09:00:52 <mungaip[m]> hi
09:01:58 <gavinlai> #topic AI review
09:02:20 <pavelm> Looks like I'm at the right place. Hello, everyone.
09:02:27 <gavinlai> #action Please send configuration file of kernel 4.19 to cip-dev before end of March.
09:02:51 <gavinlai> pavelm: (wave
09:03:06 <gavinlai> 2. Daniel has to upload to the wiki the SW updates tool comparison document
09:03:37 <gavinlai> Is Daniel around?
09:04:56 <gavinlai> I will leave this action item
09:05:03 <gavinlai> #action Daniel has to upload to the wiki the SW updates tool comparison document
09:05:12 <gavinlai> 3. Mae please add a link to the SW updates wiki page from the embedded world CIP release page
09:05:59 <gavinlai> Is Mae around?
09:06:26 <gavinlai> #action Mae please add a link to the SW updates wiki page from the embedded world CIP release page
09:06:39 <gavinlai> #topic Kernel maintenance updates
09:07:13 <gavinlai> any updates?
09:08:33 <gavinlai> move to next topic?
09:08:48 <gavinlai> #topic Kernel testing
09:09:09 <gavinlai> Patryk are you around?
09:09:14 <mungaip[m]> Hello, we have added a new iwg20m board to the lab in Renesas
09:09:25 <mungaip[m]> https://lava.ciplatform.org/scheduler/alldevices
09:10:00 <mungaip[m]> We have come across a DHCP issue though in the lab that we're currently trying to fix
09:10:00 <gavinlai> #info Renesas have added a new iwg20m board to the lab
09:10:17 <gavinlai> #link https://lava.ciplatform.org/scheduler/alldevices
09:10:33 <mungaip[m]> I'll update the journal when its fixed
09:10:48 <mungaip[m]> I don't think I have any other updates
09:10:55 <gavinlai> mungaip[m]: thanks for the updates :)
09:11:19 <gavinlai> any other comments?
09:11:41 <gavinlai> #topic CIP Core
09:12:27 <gavinlai> any updates?
09:13:41 <gavinlai> move to next topic?
09:13:46 <gavinlai> #topic Software update
09:15:42 <gavinlai> #topic Welcome our new kernel maintainer – Pavel!
09:15:56 <pavelm> Thanks for warm welcome :-).
09:16:01 <gavinlai> pavelm: welcome ~
09:16:10 <mungaip[m]> Welcome pavelm :)
09:16:25 <bwh> Hi pavelm!
09:16:49 <pavelm> At the moment I'm looking around, and trying to figure out where to start.
09:17:04 <pavelm> Is there a place where configurations for important boards are stored?
09:17:23 <pavelm> Are there patches I could start looking at / reviewing?
09:17:50 <bwh> Yes, there's a repository on Gitlab with all the members' configuration files
09:18:33 <pavelm> bwh: Good, I guess I can catch you after the meeting and get a pointer.
09:18:34 <bwh> As for patch review, I don't think there's anything pending specific to CIP
09:19:14 <bwh> but you'll need to review patches going into the stable branches, together with iwamatsu_ and anyone other CIP developers doing  that
09:20:04 <pavelm> bwh: Ok, that makes sense.
09:20:23 <pavelm> bwh: If someone could point me "look at these 10/20", that would be useful.
09:20:38 <gavinlai> wiki page also provides many informaion https://wiki.linuxfoundation.org/civilinfrastructureplatform/cipkernelmaintenance
09:21:21 <pavelm> gavinlai: I've seen that one.
09:21:32 <gavinlai> :)
09:21:46 <pavelm> gavinlai: But for example these are pending review and it would not hurt if I looked at them, right?
09:21:49 <pavelm> https://wiki.linuxfoundation.org/civilinfrastructureplatform/review-linux-4.4.176
09:24:03 <gavinlai> there is a review process which is just sent last week
09:24:04 <gavinlai> https://lists.cip-project.org/pipermail/cip-dev/2019-March/001814.html
09:25:04 <pavelm> gavinlai: Ok, so I'll just mark a few UR: pavel, and then they are mine. Easy :-).
09:26:15 <gavinlai> or gitlab wiki I guess (https://lists.cip-project.org/pipermail/cip-dev/2019-March/001834.html
09:28:34 <pavelm> Ok, I can use either wiki. Would someone have a pointer to wiki @ gitlab?
09:30:14 <bwh> pavelm: I think we'll need to sort that out on the mailing list
09:31:04 <pavelm> bwh: Aha, ok.
09:31:07 <gavinlai> pavelm: maybe we can discuss this after meeting?
09:31:24 <pavelm> gavinlai: That makes sense.
09:31:33 <gavinlai> :)
09:31:37 <gavinlai> #topic AOB
09:32:38 <gavinlai> any other business?
09:32:55 <gavinlai> 3
09:32:58 <gavinlai> 2
09:32:59 <gavinlai> 1
09:33:02 <gavinlai> #endmeeting